July 24, 2018

[WARNING]Notice of enhanced security (TLS 1.0/TLS 1.1 suspension)

  • このエントリーをはてなブックマークに追加

Enhanced security

GMO Internet will stop supporting TLS 1.0 and TLS 1.1 in July 2018 to boost the security of our customers’ Internet communication, enhancing security for the company’s web services.

As a result, customers may not be able to use part of the company’s web services on old PCs, browsers, and smartphones that are not compatible with TLS 1.2.

* Transport Layer Security (TLS) is a cryptographic protocol for secure Internet communication. Details of the Internet communication is encrypted so that a third party cannot steal a glance at them and data fraud is prevented. The security strength of TLS 1.2 is higher than that of TLS 1.0 and TLS 1.1.

Operating environments that are expected to be affected

PC: browser

Internet Explorer 10 or earlier
Google Chrome 29 or earlier
Firefox 26 or earlier

Smartphone and tablet computer

Android 4.0.4 or earlier
iOS Safari 4 or earlier
3G mobile phone and PHS


* Customers may be able to use our company’s web services on some old smartphones and tablet computers if they are updated.
* Please note that customers cannot use our company’s web services in other operating environments if they do not activate the TLS 1.2 through the browser’s security settings.

Please see the following link for more information on the system requirements and website specs.
https://www.gmo.jp/en/terms/sitepolicy/#envRecommended


The security enhancement status depends on the services.
Please contact relevant departments for more details.

TOP